U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > Administration Zone > About the Forum
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 10-31-2007, 01:38 PM
 
Location: I'm not lost, I'm exploring!
3,402 posts, read 11,989,842 times
Reputation: 5719

Advertisements

I don't know why it does this.. is this your site, or possibly a computer issue?

When logged into City Data Forum, (and only on this website does this occur) the page will start jumping spasticly, and randomly, jittering up and down and up and down, sometimes, when I'm in the middle of repping someone, (and I never know if I finished repping them, or sent my little message with it) and sometimes it happens, when I'm in the middle of posting or sending a DM (and yes, I have to go back and start alllllll over! lol). Any thoughts?

It's little sometimes, and sometimes it's completely haywire, like the entire page up, then back down, then just a little up and down at the bottom, then races to the top again! and up and down again! whew! I get dizzy, and freaked out!

SOMETIMES.... it will completely backtrack when I'm in the middle of posting.. for example : I start with "my settings" page. I click on a subscribed forum, open, begin to post, then boom, not only am I backed out of the post, but i'm back to "my settings"! I can hear the computer laughing at me.. plotting against me...

This happens on my work computer, and my home computer I'm not holding down any other keys, nothing is "stuck" on either keyboards... and it doesn't happen on any other numerous tabs I have open to internet explorer, ever!

Ghosts in the website?
Reply With Quote Quick reply to this message

 
Old 10-31-2007, 01:47 PM
 
7,780 posts, read 13,253,634 times
Reputation: 3450
I think I know what you are experiencing and I think it's because the page has not completely loaded.
Try and watch it and make sure it's completely loaded and then see if it does it.

I've had this happen and with the old system I even had instance where I repped the wrong person!
Reply With Quote Quick reply to this message
 
Old 10-31-2007, 01:54 PM
 
Location: I'm not lost, I'm exploring!
3,402 posts, read 11,989,842 times
Reputation: 5719
Thanks I'll keep my eyes peeled!
Reply With Quote Quick reply to this message
 
Old 10-31-2007, 02:33 PM
 
Location: Home is where we park it.
3,091 posts, read 8,211,357 times
Reputation: 3143
Quote:
Originally Posted by Fiddlekitten View Post
I don't know why it does this.. is this your site, or possibly a computer issue?

When logged into City Data Forum, (and only on this website does this occur) the page will start jumping spasticly, and randomly, jittering up and down and up and down, sometimes, when I'm in the middle of repping someone, (and I never know if I finished repping them, or sent my little message with it) and sometimes it happens, when I'm in the middle of posting or sending a DM (and yes, I have to go back and start alllllll over! lol). Any thoughts?

It's little sometimes, and sometimes it's completely haywire, like the entire page up, then back down, then just a little up and down at the bottom, then races to the top again! and up and down again! whew! I get dizzy, and freaked out!

SOMETIMES.... it will completely backtrack when I'm in the middle of posting.. for example : I start with "my settings" page. I click on a subscribed forum, open, begin to post, then boom, not only am I backed out of the post, but i'm back to "my settings"! I can hear the computer laughing at me.. plotting against me...

This happens on my work computer, and my home computer I'm not holding down any other keys, nothing is "stuck" on either keyboards... and it doesn't happen on any other numerous tabs I have open to internet explorer, ever!

Ghosts in the website?
I've had it happen here BUT I've also had it happen elsewhere. Let the site finish loading and settle down. Sometimes it's that we are a bit more impatient than the computer can handle. Liz
Reply With Quote Quick reply to this message
 
Old 10-31-2007, 05:21 PM
 
Location: Somewhere along the path to where I'd like to be.
2,180 posts, read 4,922,598 times
Reputation: 810
Quote:
Originally Posted by Fiddlekitten View Post
I don't know why it does this.. is this your site, or possibly a computer issue?

When logged into City Data Forum, (and only on this website does this occur) the page will start jumping spasticly, and randomly, jittering up and down and up and down, sometimes, when I'm in the middle of repping someone, (and I never know if I finished repping them, or sent my little message with it) and sometimes it happens, when I'm in the middle of posting or sending a DM (and yes, I have to go back and start alllllll over! lol). Any thoughts?

It's little sometimes, and sometimes it's completely haywire, like the entire page up, then back down, then just a little up and down at the bottom, then races to the top again! and up and down again! whew! I get dizzy, and freaked out!

SOMETIMES.... it will completely backtrack when I'm in the middle of posting.. for example : I start with "my settings" page. I click on a subscribed forum, open, begin to post, then boom, not only am I backed out of the post, but i'm back to "my settings"! I can hear the computer laughing at me.. plotting against me...

This happens on my work computer, and my home computer I'm not holding down any other keys, nothing is "stuck" on either keyboards... and it doesn't happen on any other numerous tabs I have open to internet explorer, ever!

Ghosts in the website?
I've had a lot of weird experiences lately, too. I attributed it to my mouse going haywire. So I reinstalled my mouse driver and for a while it stopped. But funny that you mention this, because it has started happening again today. Not sure what's going on. I TRULY wish I could help you, but just know you're not alone in the "strange things are going on with my computer" department.

Quote:
Originally Posted by Alpha8207 View Post
I think I know what you are experiencing and I think it's because the page has not completely loaded.
Try and watch it and make sure it's completely loaded and then see if it does it.

I've had this happen and with the old system I even had instance where I repped the wrong person!
I repped the wrong person last week myself. I wanted to rep the OP, and I thought I was on the right page, but I ended up repping someone different entirely.
Reply With Quote Quick reply to this message
 
Old 10-31-2007, 06:47 PM
 
Location: Pikeville, Ky.
13,465 posts, read 21,217,203 times
Reputation: 17686
Happens to me too..I thought it was my keyboard..Mostly it happens in the middle of a post "boom" the post is gone and I am back to a blank reply to post or to the thread..Most of my reps are sent with a half finished comment, sometimes I write a dm and send it. Only the "dmee" (new word) gets a blank message..
Reply With Quote Quick reply to this message
 
Old 11-02-2007, 05:51 AM
 
Location: NoVa
18,434 posts, read 28,554,167 times
Reputation: 19578
It happens to me too, Also, I do not think its the site., but not all the way loaded, and me using the mouse, or arrows, like go go go, and then when it go go gos, thats what it does,

But then, you say you are already in, replying, etc, so maybe not, I dont know
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > Administration Zone > About the Forum
Similar Threads
Follow City-Data.com founder on our Forum or

All times are GMT -6.

2005-2018, Advameg, Inc.

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top