U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Automotive
 [Register]
Please register to participate in our discussions with 1.5 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
Jump to a detailed profile or search
site with Google Custom Search

Search Forums  (Advanced)
Business Search - 14 Million verified businesses
Search for:  near: 
 
Old 06-30-2008, 01:23 AM
 
1 posts, read 7,911 times
Reputation: 12

Advertisements

hello all, i have a 95 taurus lx and the hydraulic motor mount is broke! i cant seem to get a good bite on the top nut, 17mm with either a deep socket or open and box end wrench, is there some secret im missing? it is in a tight spot with the exhaust manifold and ac lines in close quarters, i pulled the power steering lines and the electric fan and shroud, but the car won round one. Any help or special trick you could send would be much appreciated, thank you.

Last edited by dhighway; 06-30-2008 at 01:24 AM.. Reason: Spelling
Reply With Quote Quick reply to this message

 
Old 10-08-2009, 11:07 PM
 
1 posts, read 6,915 times
Reputation: 10
Hi there..there should be only one front mount,there is a 17mm nut which is located on top of your motor mounts below the pump,and there is a 17mm nut on the mount up inside the frame,just carefully remove these nuts then remember to place a jack so that you wont destroy your oil pan. Then jack up the engine enough to remove the mount..Then you're good to go.
Reply With Quote Quick reply to this message
 
Old 10-09-2009, 08:15 AM
 
6,347 posts, read 7,281,277 times
Reputation: 5550
According to Ford, (if it's a 3.8)

Remove upper retaining nut for the LH front engine support insulator and engine mount heat shield through the engine compartment between A/C compressor and A/C compressor mounting bracket using a long extension and an 18 mm swivel socket.

You're saying 17 mm. Ford says 18 mm. Could that be your problem?

It my make it easier if you unbolt the ac compressor and move it out of your way. Just be careful not to damage the radiator and also make sure to leave all 4 bolts in the compressor because you can't get them back in once the compressor is in place.

Be careful putting the fan assembly back in. Those upper mounting bolts tend to fall out, a real pain in the butt.
Attached Thumbnails
95 ford taurus front motor mount removal-taurus-motor-mount.gif  

Last edited by Gimme3steps; 10-09-2009 at 08:23 AM..
Reply With Quote Quick reply to this message
 
Old 04-10-2011, 12:20 PM
 
1 posts, read 4,870 times
Reputation: 10
I have a 2001 Taurus and my ac works its his wen I put the ac on the air comes.out the defrost vents instead of the front vents a buddy told me that the air line is disconnected witch it is he showed me it.but we can't find were the line for it is. were can I find either the line or the nipple for a new line.

Last edited by bmwguydc; 04-10-2011 at 07:45 PM.. Reason: Merged nearly duplicate posts together
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $84,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Automotive
Similar Threads

All times are GMT -6. The time now is 12:01 PM.

2005-2014, Advameg, Inc.

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25 - Top