U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > U.S. Forums > North Carolina > Coastal North Carolina
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 06-30-2009, 05:23 PM
 
Location: zippidy doo dah
895 posts, read 1,330,863 times
Reputation: 1928

Advertisements

I'm about to croak - hooked up TWC for home network internet, next to fastest roadrunner and HD cable. My internet constantly comes up with the internet explorer not connected/check connectivity. Happening with both the lap top and the desk top. I don't know what other options i have here but since both computers are constantly losing connectivity, in spite of it saying there is a strong signal, i am losing my mind. What options are there? what is going on with this? anyone know?
Reply With Quote Quick reply to this message

Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:



Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > U.S. Forums > North Carolina > Coastal North Carolina
Similar Threads
Follow City-Data.com founder on our Forum or

All times are GMT -6.

2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top