U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 10-12-2010, 11:46 PM
 
12,577 posts, read 13,504,966 times
Reputation: 8911

Advertisements

I intentionally disabled the auto fill feature in IE8 that fills in the user id on websites, not the form fill feature. My wife complained about me doing that but I can't remember where I found it to enable it again. I've checked every tab under "Internet Options" to no avail.
And yes I checked under the "Content" tab also.
I've gone so far as to compare settings on another computer, still can't find it.
Suggestions?
Reply With Quote Quick reply to this message

 
Old 10-13-2010, 11:39 AM
 
7,376 posts, read 13,035,695 times
Reputation: 6974
Should be under

Tools > Internet Options > Content > AutoComplete
Reply With Quote Quick reply to this message
 
Old 10-13-2010, 03:11 PM
 
12,577 posts, read 13,504,966 times
Reputation: 8911
Done that already. To clarify, as I may be using the incorrect term; its the drop down box that appears when you start to type in a user ID.
Reply With Quote Quick reply to this message
 
Old 10-14-2010, 06:56 AM
 
7,376 posts, read 13,035,695 times
Reputation: 6974
First thing you can do is delete your cookies and clear your cache. Maybe the cookies needs to be reset or something. I cant think of any other reason it wouldnt be saving. I would ask if you have CCleaner or somethign as it sometimes does not allow your cookie manager to work but you say it was working before.

The only other thing i can add is if you have a certain website you know you want to save passwords and such then go to

Internet Options> Privacy, try placing the sites in the Always allow
list and check settings of third-party programs to see if one of them is
managing, blocking or deleting cookies.

Maybe someone else will know what the problem is here if that wont work for you.

Otherwise reset your settings if you like

To reset Internet Explorer settings manually

1. Close any Internet Explorer or Windows Explorer windows that are currently open.
2. Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.
3. Click the Tools button, and then click Internet Options.
4. Click the Advanced tab, and then click Reset.
5. In the Reset Internet Explorer Settings dialog box, click Reset.
6. When Internet Explorer finishes applying default settings, click Close, click OK, and then click OK again.
7. Close Internet Explorer.
Your changes will take effect the next time you open Internet Explorer.
Notes
  • If you close all visible windows, but still get an error message when trying to reset, you might have programs running that are not visible. Restart Windows, open Internet Explorer, and try resetting again.
  • To back up your home page or home page set before resetting Internet Explorer defaults, see Back up your home page or home page tabs.
  • If any of the categories fail to reset, it is because Internet Explorer could not access a file or registry setting. This can be caused by insufficient security privileges, files or settings being used by another program, or low memory or high CPU usage. You can either continue to use Internet Explorer without restoring these settings, or restart your computer and try to reset again.
  • If you are using Internet Explorer on a server and have turned off hardening (stronger security settings for use on servers), reset will go to client level security. You must reinstall hardening if you want the increased security level.
Reply With Quote Quick reply to this message
 
Old 07-26-2011, 01:02 PM
 
1 posts, read 1,555 times
Reputation: 10
internet options>content>auto complete>settings...checkbox where it says forms etc....^i^...
Reply With Quote Quick reply to this message
 
Old 07-26-2011, 01:35 PM
 
28,631 posts, read 40,609,166 times
Reputation: 37303
Internet Explorer 8 does not save user ID and password - Microsoft Answers

IE8 Cant save passwords - Tech Support Forum
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 11:43 AM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top