U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 05-04-2011, 11:26 AM
 
Location: SW MO
1,618 posts, read 3,313,092 times
Reputation: 1040

Advertisements

I got so much help from you all in the last thread about my computer thundering and now I have a new problem so I'm back to get help again. This time, I can't see any videos online at all! I can see the frozen picture in the box but once I click it, the box where the video would be just goes completely white!!! (For the record, if I'm at YouTube, it just shows up white.)

Just to be clear, there's no audio, either...and no place to click to play it. I tried clicking on the center like some secretly require but nothing happens. I've checked it on many sites but the result is always the same.

I can't recall any changes I've made recently that might have made a change to this setting. Have any of you seen this before? Any ideas of what I can do to fix it?
Reply With Quote Quick reply to this message

 
Old 05-04-2011, 11:53 AM
 
3,451 posts, read 3,721,106 times
Reputation: 4365
Are you running any Ad Blocker or Flash Blocker software?

Try reinstalling Flash and see if that helps.
Reply With Quote Quick reply to this message
 
Old 05-04-2011, 12:12 PM
 
Location: SW MO
1,618 posts, read 3,313,092 times
Reputation: 1040
No, I'm not...at least I've never heard of such a thing so I'm pretty sure I'm not. LOL

I'm sitting here trying to see if I can figure out how to reinstall Flash... I'm off to work on that.

Quote:
Originally Posted by st33lcas3 View Post
Are you running any Ad Blocker or Flash Blocker software?

Try reinstalling Flash and see if that helps.
Reply With Quote Quick reply to this message
 
Old 05-04-2011, 12:24 PM
 
Location: Mayacama Mtns in CA
14,523 posts, read 7,677,063 times
Reputation: 11317
I think it could have something to do with your browser. Perhaps you could check your settings in it to see if something got changed there.
Reply With Quote Quick reply to this message
 
Old 05-04-2011, 02:10 PM
 
3,451 posts, read 3,721,106 times
Reputation: 4365
Quote:
Originally Posted by mrsgenealogy View Post
No, I'm not...at least I've never heard of such a thing so I'm pretty sure I'm not. LOL

I'm sitting here trying to see if I can figure out how to reinstall Flash... I'm off to work on that.
Here you go:

Adobe - Install a different version of Adobe Flash Player
Reply With Quote Quick reply to this message
 
Old 05-04-2011, 03:11 PM
 
Location: SW MO
1,618 posts, read 3,313,092 times
Reputation: 1040
Thumbs up Tadaaa!!!

Quote:
Originally Posted by st33lcas3 View Post
Awesome! It worked! Thank you so much, st33!! You were right...Adobe Flash had crashed...and all I had to do was download the new version and then close all my tabs and browser down to finish the installation. I didn't even have to remove the old one, apparently. I've always wondered why I have so many versions of something on my computer. I assume they're all upgrades but don't know if those upgrades are only little add-ons that still require the original and past upgrades to still function. Wow...that was a weird sentence. I hope it made sense. Anyway, bottom line, I am "back in business", as they say.

Once again, C-D Forumers are the best! Thank you City Data for this forum!!!
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:


Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top