U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 07-02-2011, 05:23 AM
 
1 posts, read 631 times
Reputation: 10

Advertisements

ok first of all Hello every one.. hope you all are well and fine
and here it comes.. the problem that has driven me nuts for last 3 days...

m using a Dell latitude e4600 laptop, I had windows vista installed on it.. and my friend usually borrowed it to watch movies.. so recently what happened was that she fell asleep while watching a movie.. and when she woke up she found the laptop was shut down.. she tried to start the laptop but it wouldnt, it would just give a black screen after the DELL logo shows up yeah.. so i got the laptop home.. thought that the windows might have been corrupted hence i decided that i ld format the whole thing and install windows 7 on it.. I put in the win7 CD and then pressed F12 for one time boot menu and then selected the Boot from CD/DVD option.. and the thing worked fine.. atleast for sometime.. when all the installation process was over and it was on the last option which said "finishing installation" the thing kept going on and on for 4 hours.. i so i thought the installation hanged and hence restarted the installation.. but this time i deleted all the partitions in the HDD and recreated C and D drives and formated it with NTFS format and tried.. still the same problem.. so i thought may be its the CD that was causing the problem.. so i borrowed my friends CD(win7 again) and the same problem occured. then I dug up my old win XP professional CD and tried installing that.. This time when the installation reaches about 60% with "copying files for installation" thing.. it said it couldnt copy some files.. after that the installation cancels automatically every time.. Now I dont know what else to do.. Is it may be coz theres some defect with my hard disk? or is it any hardware problem?? i m unable to figure out what the heck to do.. please suggest
Reply With Quote Quick reply to this message

Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 10:19 PM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top