U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 07-15-2011, 01:33 PM
 
10,754 posts, read 18,010,478 times
Reputation: 10244

Advertisements

I'm pretty much being blocked at every turn, the last hurdle is getting my grubby paws on the 3 hotfixes. AFter spending some time researching I figured out how to have Microsoft send me download links, which is impressive in itself for a 13 year old OS, one I was able to download, the other 2 are asking me for a user & password to log on to download them. The fun continues!
Reply With Quote Quick reply to this message

 
Old 07-15-2011, 06:38 PM
 
28,631 posts, read 40,609,166 times
Reputation: 37316
Sometimes when I hear stories about what techies are going through I am happy to be retired. But then I always loved the challenge, so maybe not so much...
Reply With Quote Quick reply to this message
 
Old 07-15-2011, 06:43 PM
 
10,754 posts, read 18,010,478 times
Reputation: 10244
Well, some progress was made, I got the 3 hotfixes, went through that entire document, still won't log on to the domain, tells me I have the wrong password, but I can do a \\server\directory (file://\\server\directory - broken link) and get access, can't do \\server (file://\\server - broken link) though.
Reply With Quote Quick reply to this message
 
Old 07-15-2011, 06:45 PM
 
10,754 posts, read 18,010,478 times
Reputation: 10244
Quote:
Originally Posted by Tek_Freek View Post
Sometimes when I hear stories about what techies are going through I am happy to be retired. But then I always loved the challenge, so maybe not so much...
One of the highlights of any day is getting a machine in with a new piece of malware I haven't seen before, love tracking that stuff down
Reply With Quote Quick reply to this message
 
Old 07-15-2011, 09:54 PM
 
28,631 posts, read 40,609,166 times
Reputation: 37316
Quote:
Originally Posted by NHDave View Post
Well, some progress was made, I got the 3 hotfixes, went through that entire document, still won't log on to the domain, tells me I have the wrong password, but I can do a \\server\directory (file://%5C%5Cserver%5Cdirectory - broken link) and get access, can't do \\server (file://%5C%5Cserver - broken link) though.
A long shot: Are the password and username on the server the same as the PC? If not try changing the PC password and user name to match the server (I know - security!!) and see if it will connect. It's been a number of years, but I seem to remember this answering a problem once for us.
Reply With Quote Quick reply to this message
 
Old 07-16-2011, 07:16 AM
 
10,754 posts, read 18,010,478 times
Reputation: 10244
Quote:
Originally Posted by Tek_Freek View Post
A long shot: Are the password and username on the server the same as the PC? If not try changing the PC password and user name to match the server (I know - security!!) and see if it will connect. It's been a number of years, but I seem to remember this answering a problem once for us.
Yup, matches the AD account, had to manually add the computer to get this far.
Reply With Quote Quick reply to this message
 
Old 07-16-2011, 10:50 AM
 
28,631 posts, read 40,609,166 times
Reputation: 37316
I'm digging in the muck here. Is it Netbios that I used to have to install to get Windows to connect with other PCs sometimes? Seems like there were two things that would jump start it. It's been too long, darn it!

Yes, NetBIOS over tcp/ip. Thanks Google. On the Win98 box.

What was the other one? I'll do some head scratching.

Went into Virtual PC so I had access to XP and it's NWLink!

HOW TO: Install and Configure the NWLink IPX/SPX/NetBIOS-Compatible Transport Protocol in Windows 2000 Server

That's for 2000, but I bet you know how to find it in 98...

Last edited by Tek_Freek; 07-16-2011 at 11:00 AM..
Reply With Quote Quick reply to this message
 
Old 07-18-2011, 11:22 AM
 
Location: Cleveland, Ohio
11,832 posts, read 13,968,972 times
Reputation: 8073
Quote:
Originally Posted by NHDave View Post
One of the highlights of any day is getting a machine in with a new piece of malware I haven't seen before, love tracking that stuff down
I used to like that... the first 30 or 40 times... now I hate it.

I have a 98SE box on my network but it doesn't really talk to my 03 server.
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 10:10 PM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top