U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 10-18-2011, 09:12 PM
 
3,614 posts, read 3,091,715 times
Reputation: 909

Advertisements

I'm running into a conundrum. I'm trying to get an XP Pro SP3 machine to access a folder on a Win7 Pro x64 SP1 machine. Whenever the XP box tries to access the folder, I get an access denied error. I've tried mapping the drive to a network share, with no luck.

It appears to be a permissions issue, but I can't find out which permissions it is trying to use: NTFS or Windows. As far as I can tell, "everyone" has permission to access this drive on NTFS and Windows, so I don't know what the problem is. I'm guessing something stupid--I don't handle network shares a lot. Ideas?
Reply With Quote Quick reply to this message

 
Old 10-19-2011, 07:00 AM
 
Location: WV and Eastport, ME
11,734 posts, read 11,311,179 times
Reputation: 7705
Try creating an account on the Win 7 box identical to the one on the XP machine that is trying to access the share.
Reply With Quote Quick reply to this message
 
Old 10-19-2011, 11:52 AM
 
Location: Whittier
3,007 posts, read 5,206,426 times
Reputation: 3041
Try this:

Getting Access is Denied when accessing Windows 7 share from Windows - Microsoft Answers

Plus Mensaguy is right, "Everyone" only includes accounts on the Windows 7 computer. You'd need to create an account that is similar to the XP account on the Win 7 machines.
Reply With Quote Quick reply to this message
 
Old 03-27-2012, 06:41 AM
 
1 posts, read 4,426 times
Reputation: 11
Hello Friends

Windows 7 Sheared Folder system depends on your Authentication ..
what level Authentication you got..

Last edited by adamstuart07; 03-27-2012 at 07:23 AM..
Reply With Quote Quick reply to this message
 
Old 03-27-2012, 09:51 AM
 
Location: Cleveland, Ohio
11,832 posts, read 13,968,972 times
Reputation: 8073
Quote:
Originally Posted by mensaguy View Post
Try creating an account on the Win 7 box identical to the one on the XP machine that is trying to access the share.
Nailed it. I've seen this problem a lot. Same username and password. Both boxes.
Reply With Quote Quick reply to this message
 
Old 03-27-2012, 10:27 AM
 
28,631 posts, read 40,609,166 times
Reputation: 37316
Always a pain in the butt to remember that...
Reply With Quote Quick reply to this message
 
Old 03-28-2012, 05:37 AM
 
Location: Metro Washington DC
13,327 posts, read 20,377,508 times
Reputation: 7997
I never did the "same account on both" thing before. I just restart both machines and it usually works fine after that. I guess that the other way is easier though.
Reply With Quote Quick reply to this message
 
Old 03-29-2012, 05:01 PM
 
Location: 10110001010110100
6,385 posts, read 10,845,994 times
Reputation: 5589
Quote:
Originally Posted by dkf747 View Post
I never did the "same account on both" thing before. I just restart both machines and it usually works fine after that. I guess that the other way is easier though.
I had to do it once or twice but typically you shouldn't have to for same domain/workgroup machines. However, for machines within a Workgroup the access control is still handled by each machines own ACL.

Sometimes connecting to the other share using remotemachine'sname\administrator (or whatever local admin account named as) as the user name works too, similar to connecting to a network share from a workstation connected to the domain network but not joined the domain using domainname\domainadminorusername format. Good way to check is, to attempt accessing a share on the machine where OP was originally working on, using the machine he was trying to connect to as the originator.

Sometimes using the "Use simple file sharing (Recommended)" option at the bottom of the View tab on Folder Options can either be a blessing or curse.

One thing that would stop anyone in their track from accessing the target machine is, if on the target machine, someone unchecked (turned off File and Printer Sharing):
Reply With Quote Quick reply to this message
 
Old 03-30-2012, 09:58 AM
 
Location: Cleveland, Ohio
11,832 posts, read 13,968,972 times
Reputation: 8073
ANyone else get annoyed when someone asks for help and then doesn't follow up???

*HINT*

Reply With Quote Quick reply to this message
 
Old 03-30-2012, 10:52 AM
 
28,631 posts, read 40,609,166 times
Reputation: 37316
Quote:
Originally Posted by Peregrine View Post
ANyone else get annoyed when someone asks for help and then doesn't follow up???

*HINT*

I thought of another trick I used to do when I ran into this. Will I post it? No. Why? The OP seems to have abandoned their own thread.
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top