U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 08-08-2014, 07:37 AM
 
3 posts, read 5,626 times
Reputation: 10

Advertisements

Hi,

I also have the same problem. When my laptop (Dell Latitude E5430 on Windows 7 Pro) is not on the Dell Docking Station (Dell E-Port Plus) the wireless connectivity is fine... BUT when I slip it into the port replicator it slows down drastically and keeps losing the connection. I don't have the docking station hard wired as I just use it for power and to connect a monitor, keyboard ans mouse. Additionally my laptop is in the closed position so I am only using the big monitor connected to the port replicator...

Sounds similar to Darrell's issue.. Any suggestions on this one... Thanks
Reply With Quote Quick reply to this message

 
Old 08-26-2014, 09:53 PM
 
2 posts, read 11,711 times
Reputation: 10
In the advanced settings, 1. remove the network 2. re-add network 3. choose a different "security" setting (I used WPA2 Personal TKIP instead of WPA2 Enterprise AES). 4. Enter password 5. Click Add. 6. Repeat steps 1-5 with a different security setting.
Reply With Quote Quick reply to this message
 
Old 09-08-2014, 03:52 PM
 
3 posts, read 5,626 times
Reputation: 10
Hi Joe thanks for taking the time and providing the instructions. The problem is kind of solved and I was going to post what transpired. In short, and in my opinion, it is a design floor in the Dell Latitude. When the laptop is closed the wireless antenna is shielded causing the connection to slow and eventually crap out. A Dell service man (free of charge WOW) came over and checked it out and suggested a range extender which I may consider if our new router my kids set up over the weekend does not improve the range... M
Reply With Quote Quick reply to this message
 
Old 04-19-2015, 11:00 PM
 
1 posts, read 1,815 times
Reputation: 10
I am having the same issue with ana Dell docking station and a Dell Latitude E7440 running Windows 7 - and it works fine if I am not docked, but if I am docked to the dell docking station - wifi does not connect. I do not understand the response - there is no ethernet cable - only wifi - why does it not connect when in docking station?
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 11:06 AM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top