U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 1.5 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
Jump to a detailed profile or search
site with Google Custom Search

Search Forums  (Advanced)
Business Search - 14 Million verified businesses
Search for:  near: 
Reply Start New Thread
 
Old 03-09-2012, 11:21 AM
 
941 posts, read 965,794 times
Reputation: 268
Default No Wireless Connection On Docking Station

Hello everyone,

I am using a wireless connection via router to access internet. When my lap top is not on the Dell Docking Station and I using as just standalone I can access my wireless connection easily, no problem at all.

When I attached my laptop to my Dell Docking Station, I can not access my wireless connection. The wireless connection is found, but when I click connect to network, I get "Windows cannot found network". When I remove the laptop from the docking station, I find the wireless connection and connect perfectly.

I am using Windows 7. I can connect to internet with straight wire going to docking station easily, but no wireless connection found when laptop is on the docking station.

Any help please please. I work from home and use the docking station for two monitors.

Thank you kindly.
Reply With Quote Quick reply to this message

 
Old 03-10-2012, 12:05 AM
 
10,122 posts, read 7,424,384 times
Reputation: 3510
Disable the onboard Lan port so it won't send a signal to the station. There should be a a Dell Wifi Catcher program loaded on the CD that came with it.
Reply With Quote Quick reply to this message
 
Old 03-10-2012, 02:59 PM
 
941 posts, read 965,794 times
Reputation: 268
Thank you so much for responding

I'm a little confused when you state "Disable the onboard Lan port so it won't send a signal to the station. "

How do I disable the onboard Lan port? Are you saying disable the network card on the laptop?
Reply With Quote Quick reply to this message
 
Old 03-10-2012, 03:39 PM
 
10,122 posts, read 7,424,384 times
Reputation: 3510
'Right click its icon and scroll down to disable.
Reply With Quote Quick reply to this message
 
Old 03-11-2012, 01:03 PM
 
18,733 posts, read 20,503,506 times
Reputation: 26287
Quote:
Originally Posted by NeilVA View Post
'Right click its icon and scroll down to disable.
It's obvious the OP person is lost.

Give a step by step set of instructions. Hell, I've been a tech for almost 30 years and I don't have a clue what you're telling them to do.
Reply With Quote Quick reply to this message
 
Old 03-11-2012, 01:28 PM
 
941 posts, read 965,794 times
Reputation: 268
Thank you for replying.


I am just not understanding why the docking station is not allowing me to access my wireless internet. When removed from the docking station, I can connect easily. Also, if the network cable is connected to back of station, I can connect easily as well.

Should I get a new docking station?

Thanks,
Reply With Quote Quick reply to this message
 
Old 03-11-2012, 02:08 PM
 
10,122 posts, read 7,424,384 times
Reputation: 3510
Quote:
Give a step by step set of instructions. Hell, I've been a tech for almost 30 years and I don't have a clue what you're telling them to do.
Instead of critizing my post, why don't to try to be helpful to the OP instead of your unhelpful response.
Reply With Quote Quick reply to this message
 
Old 03-11-2012, 02:29 PM
 
10,122 posts, read 7,424,384 times
Reputation: 3510
Give us the model number of the compter and the model number of the station. Basically the computer is using the connection of least resistance. So unplug the ethernet cable from the station and a little red X will pop up on the lower right corner of your screen. Right click it and scroll down to disable and click it (to bring it back you'll need to go to control panel and go to Network & Internet to re-enable it). You're wifi should be active at this point.
Reply With Quote Quick reply to this message
 
Old 03-11-2012, 05:00 PM
 
941 posts, read 965,794 times
Reputation: 268
Quote:
Originally Posted by NeilVA View Post
Give us the model number of the compter and the model number of the station. Basically the computer is using the connection of least resistance. So unplug the ethernet cable from the station and a little red X will pop up on the lower right corner of your screen. Right click it and scroll down to disable and click it (to bring it back you'll need to go to control panel and go to Network & Internet to re-enable it). You're wifi should be active at this point.
Thanks

The model number of the laptop is Dell Latitude E6510.

Here is the docking station that I have:
DELL E-View Laptop Stand for Select Dell Latitude Laptop / Precision Mobile WorkStation : Laptop Accessories | Dell

Thank you so much for the help. I will try this first thing in the morning when I return home.

I will update you with the results in the morning.
Reply With Quote Quick reply to this message
 
Old 03-12-2012, 09:49 AM
 
18,733 posts, read 20,503,506 times
Reputation: 26287
Quote:
Originally Posted by NeilVA View Post
Instead of critizing my post, why don't to try to be helpful to the OP instead of your unhelpful response.
Because I didn't know what to tell them. You're the one that seems to know the answer and for some reason you're being obtuse in explaining what to do. Instead of crabbing at me give a detailed answer the first time.
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply

Quick Reply
Message:


Over $79,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers

All times are GMT -6.

2005-2014, Advameg, Inc.

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25 - Top