U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 09-24-2007, 01:07 PM
 
Location: Savannah GA/Lk Hopatcong NJ
13,111 posts, read 25,215,433 times
Reputation: 11188

Advertisements

Quote:
Originally Posted by southernlady5464 View Post
Okay, go here: Gateway Support Drivers & Downloads
Scroll down to the sound drivers. If you have XP, download the first one, if you have Windows 2000, use the second one. Make sure you go down to the Sound Downloads. Liz
Ok..help me....my sound disappeared...vanished!!! (HUBBY MAYBE)
I went to the gateway site and downloaded the driver for my model...found it bu entering in my serial number..I'm at work so can't remember what it was...I still don't have any sound and it's there because I checked..is there anything else I'm supposed to do?

Last edited by scirocco22; 09-24-2007 at 05:32 PM.. Reason: split thread ...created new thread
Reply With Quote Quick reply to this message

 
Old 09-24-2007, 02:27 PM
 
Location: California
510 posts, read 3,024,325 times
Reputation: 383
Quote:
Originally Posted by njkate View Post
Ok..help me....my sound disappeared...vanished!!! (HUBBY MAYBE)
I went to the gateway site and downloaded the driver for my model...found it bu entering in my serial number..I'm at work so can't remember what it was...I still don't have any sound and it's there because I checked..is there anything else I'm supposed to do?
I'm assuming this is separate of the first posted incident. Please describe everything in more detail. Model number, operating system, and the problem.
Reply With Quote Quick reply to this message
 
Old 09-24-2007, 02:55 PM
 
Location: Savannah GA/Lk Hopatcong NJ
13,111 posts, read 25,215,433 times
Reputation: 11188
Quote:
Originally Posted by UseJeff View Post
I'm assuming this is separate of the first posted incident. Please describe everything in more detail. Model number, operating system, and the problem.
yes this is a seperate incident. I don't have hat info handy it's at home & I'm at work.
I tested and no sound at all from speakers..used a cd that I know works received erroe message that media player could not play disc as there was no sound or something to that effect
So I went to the gateway site, downloaded what they brought up for my computer..Realtek... I checked list for install/uninstall and the driver downloaded but still no sound..is there someting else you need to do after you download?

If I put in the system recovery disc..what happens...do I lose verything else like it was new again?
Reply With Quote Quick reply to this message
 
Old 09-24-2007, 03:00 PM
 
Location: Home is where we park it.
3,098 posts, read 8,406,488 times
Reputation: 3195
Check and make sure your speakers are completely plugged in.

Make sure the speakers are turned on. (Yes, seems obvious, BUT!!!)

If you have a different set of speakers, try them.

Liz
Reply With Quote Quick reply to this message
 
Old 09-24-2007, 03:17 PM
 
Location: Savannah GA/Lk Hopatcong NJ
13,111 posts, read 25,215,433 times
Reputation: 11188
Quote:
Originally Posted by southernlady5464 View Post
Check and make sure your speakers are completely plugged in.

Make sure the speakers are turned on. (Yes, seems obvious, BUT!!!)

If you have a different set of speakers, try them.

Liz
Thanks Liz..i did all that
Hubby thinks it's because I switched from cable that was getting to pricey to verizon DSL....I don't think that had anything to do with it...

I'll play around some more tonight when I get home
Reply With Quote Quick reply to this message
 
Old 09-24-2007, 03:44 PM
 
Location: Home is where we park it.
3,098 posts, read 8,406,488 times
Reputation: 3195
Quote:
Hubby thinks it's because I switched from cable that was getting to pricey to verizon DSL....I don't think that had anything to do with it...

I'll play around some more tonight when I get home
Unless they knocked something loose at the computer, that should have NOTHING to do with it. Liz
Reply With Quote Quick reply to this message
 
Old 09-24-2007, 08:40 PM
 
Location: California
510 posts, read 3,024,325 times
Reputation: 383
Basically your sound drivers allow the computer to create sound. If you are having problems playing music or sounds through a program, it's more likely that program. The main test is at boot up, do you hear the windows welcome tune? Be sure you check the connection to the speakers at the sound card, then the connection at the speakers. Of course be sure they are plugged in,... Don't forget to make sure the speakers are plugged into the correct jack... kids have been known to knock the wire free, then just plug it back in, in the wrong jack.

If none of that does it...

Right click the my computer icon and select properties.
Left click the hardware tab
left click the device manager button
(Do you see an explanation point? This means something isn't working)
left click the + sign and expand the sounds, check again for any "?" or "!"

If all appears well, re-install the correct driver from the website based on your model and operating system.

If none of that works, let me know here, and I'll walk you through an uninstall, re-install for the sound card. It's possible the sound card is fried... but I'd definitely try new speakers before finalizing that determination.
Reply With Quote Quick reply to this message
 
Old 09-25-2007, 07:25 AM
 
Location: Savannah GA/Lk Hopatcong NJ
13,111 posts, read 25,215,433 times
Reputation: 11188
Jeff,

Thank you.
I left work late last night.
I will go through all these steps tonight and report back
Reply With Quote Quick reply to this message
 
Old 09-25-2007, 05:03 PM
 
Location: Savannah GA/Lk Hopatcong NJ
13,111 posts, read 25,215,433 times
Reputation: 11188
Jeff,

Thank you!!! Following your simple instructions it was easy!!
I now have sound!! Don't know why it disappeared unless Grand daughter was in areas she shouldn't have been
Reply With Quote Quick reply to this message
 
Old 09-25-2007, 08:53 PM
 
Location: California
510 posts, read 3,024,325 times
Reputation: 383
There's plenty of things these days that can knock out drivers. One thing you want to be careful of is file sharing programs. These are programs that allow you to share files with another user. They search for and allow you to download files directly from someone else's computer. The only files that can be downloaded are the ones placed within a designated "shared" folder, so if this program is running they can't just take what they want from your computer. The main issue with these programs is that kids tend to just download what they want, and ignore any threat. There are files out there that have viruses embedded within the program itself, so it's best to be careful. The most common ones I know of are "morpheous", and "Limewire". You may want to just check your start menu to see if those are installed. I just reformatted a drive and did a full reinstall for an uncle-in-law because of neighbor kids using Limewire to download stuff on his computer.

Glad you were able to get your sound back
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 05:22 AM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top