U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 06-17-2013, 04:10 PM
 
1,156 posts, read 1,670,199 times
Reputation: 2124

Advertisements

Is anyone else having issues with Firefox locking up their computer as it is trying to load a webpage? I am having an issue for about 3 days now, where my whole computer just locks up.

First I thought "it's warm, maybe it overheated..." looked at the gadget that monitors cpu heat.. no... still just idling at 39c, that's not it. Then I thought it was my video card so I started leaving its temp gauge open, it was only at 43c to 46c when the computer froze up, so that wasn't it. Then I started noticed it locked up when I started loading webpages in my browser, thought to myself "great, I picked up a damn virus somewhere" ran AVG, ran SPybot search and destroy, ran malwarebytes, even ran trend micro's house call. Nothing. Then I ran scandisk and defrag, still kept locking up in the same fashion. So I gave up, backed up all my stuff, restored to factory defaults.

Then everything was fine for a good hour while I reinstalled all my drivers and stuff. Then I installed Firefox. Bam, 3rd page it loads, lock up. So now I am forced to chrome, which I do not care for, but it at least isnt locking up on me.

Again I have run all sorts of tests, including memory diagnostics to see if my ram was getting glitchy. Nothing has been found, and the only common denominator is it will do it right as firefox is attempting to load up a webpage, and it doesn't even matter which webpage it is.
Reply With Quote Quick reply to this message

 
Old 06-17-2013, 08:04 PM
 
Location: Wicker Park, Chicago
4,791 posts, read 13,331,217 times
Reputation: 1945
I got a bad trojan dll in my Chrome browser and it totally disabled my OS hd install. I didn't reformat it yet, I boot from another ssd hd now. I need to get all of my saves games before I reformat.
Reply With Quote Quick reply to this message
Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Similar Threads
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 05:15 AM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top