U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 07-17-2013, 06:06 PM
 
7 posts, read 19,075 times
Reputation: 10

Advertisements

I have a Gateway all-in-one computer with a built-in webcam. I want to connect a better quality webcam but I can't get it to work properly. Seems that having two connected cameras confuses the system and the cam will start, and then immediately stop. How do I make the external webcam the default camera?
Reply With Quote Quick reply to this message

 
Old 07-17-2013, 07:28 PM
 
10,753 posts, read 18,008,790 times
Reputation: 10244
Go into device manager, locate the onboard camera, right click it and select disable.
Reply With Quote Quick reply to this message
Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 02:25 AM.

¬© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top