U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 10-10-2008, 08:05 AM
 
Location: Amelia View
4,243 posts, read 12,767,359 times
Reputation: 3796

Advertisements

ack - somewhere along the way a setting changed so that when I open a new browser window it's not full-sized. For example, here on C-D, I have it set so that if I get a DM, a new window opens - that part works just fine, my computer understands about opening another window. However, about 2 months or so ago, it stopped understanding that I want the new window full size and not just half size. (Note: this isn't just a C-D problem, it's all the time everytime I'm websurfing - I just used C-D as an example.)

I've searched in my Internet Options and find no settings for this. So, where the heck do I go in this [adjective removed] computer to tell it Full Size Please?
Reply With Quote Quick reply to this message

 
Old 10-10-2008, 03:32 PM
 
1,597 posts, read 1,689,927 times
Reputation: 487
Kiece of pake....er, piece of cake.

All you have to do is this:

Open up your browser and navigate to a page that has different links on it. Right click on one of the links and tell it to open in its own new window. Then hold down the shift button and click on the "restore up" button - it's the one in the middle at the top right corner of your browser. After you restore it to full size, minimize it to the system tray. Then completely close the FIRST browser window you opened. After that, restore up the second window and close the browser. Then open the browser again. It should open up full size.
Reply With Quote Quick reply to this message
 
Old 10-11-2008, 05:23 AM
 
Location: Amelia View
4,243 posts, read 12,767,359 times
Reputation: 3796
Ok - went through the steps and they all worked as they were supposed to. When I opened my browser as per the last step, indeed it was full size, but if I click on a webpage's link to open a new window on top, it's still half sized. Somewhere in the past I remember seeing a setting option somewhere in this computer that says "always open new windows maximized" or something like that..or am I remembering the distant past of Internet Explorer 1.1 which ran on a double-floppy computer? (yeah, I'm that old)
Reply With Quote Quick reply to this message
 
Old 10-11-2008, 04:17 PM
 
1,597 posts, read 1,689,927 times
Reputation: 487
Well, I won't touch that whole age comment. You might smack me. LOL! (The earliest version of IE I ever used was 5.0)

I know what you're talking about.....but other than what I told you, I'm not sure how else to fix it. I'll have to dig around and look for the answer. I'll get back to you.
Reply With Quote Quick reply to this message
 
Old 10-11-2008, 04:20 PM
 
1,597 posts, read 1,689,927 times
Reputation: 487
I'll look around some more to see if there are any other tips, but for now try this:

opening new window in full size - Vista Forums

I know it's for Vista, but who knows....maybe it will work.

Here's another page:

http://forums.cnet.com/5208-6138_102...sageID=1356217
Reply With Quote Quick reply to this message
 
Old 10-11-2008, 04:35 PM
 
1,597 posts, read 1,689,927 times
Reputation: 487
If those don't work, try this:

ONLY DO THIS EXACTLY AS THE STEPS INDICATE. IT INVOLVES GOING INTO YOUR REGISTRY AND THAT CAN BE A TRICKY THING TO MESS AROUND WITH. SO IF YOU AREN'T COMFORTABLE DOING THAT, DON'T FOLLOW THESE STEPS!!


  1. Click the "Start" button.
  2. Click on "Run"
  3. Type "regedit" (without the quotes), then hit the "OK" button.
  4. Click on the little "+" sign next to HKEY_CURRENT_USER
  5. In the list that opens, click on the "+" next to "Software"
  6. In the next list that opens, click on the "+" next to "Microsoft"
  7. Next list, click on the "+" next to "Internet Explorer"
  8. In the next list, find the word "Main". Do NOT click on the "+" sign. Instead, this time simply click on the word "Main".
  9. You'll see a long list that opens in the right box.
  10. Find the entry that says "FullScreen". (It will have a little symbol next to it that contains the letters "ab".)
  11. Highlight the words "FullScreen" by simply clicking on them.
  12. Then right click on the same words, and choose "Modify".
  13. In the box that opens, you'll see a text field that says "Value data". Delete the word "no" and type in the word "yes" (without the quote marks).
  14. Click the "OK" button.
  15. Exit the registry editor (simply close the window using the "X" button at the top right corner) and restart your computer.

Then try to see if the new windows open full size. If that doesn't work, I'm not sure what else to do.
Reply With Quote Quick reply to this message
 
Old 10-11-2008, 05:08 PM
 
Location: Tyler, TX
15,210 posts, read 18,493,942 times
Reputation: 8052
How To: Customize Your Internet Explorer

Scroll about a third of the way down the page to "Opening Internet Explorer Full Size".

Alternately, and recommended over messing with IE, is to install Firefox.
Reply With Quote Quick reply to this message
 
Old 10-12-2008, 06:13 AM
 
Location: Amelia View
4,243 posts, read 12,767,359 times
Reputation: 3796
UPDATE - thank you aquila and swagger -- with your suggestions I went the easiest route first, and so far it's working. I clicked on one of the links you provided in your post, and naturally the new window came up half sized. Manually I pulled each side to full size, then right clicked on the top blue bar and chose 'Size'. My cursor changed from the usual arrow to a cross-like thing, and I just moved the cursor to a white space on the newly-sized window and left clicked once. My cursor returned to normal. I closed the new window. Then I clicked on a different link you placed in your post, and voila, the new window opened full size!

Hopefully the computer will now permanently remember what I want! I'm not adverse to working with the registry, but I prefer not to if I don't have to. But I will if my computer has a relapse!
Reply With Quote Quick reply to this message
 
Old 10-12-2008, 05:05 PM
 
1,597 posts, read 1,689,927 times
Reputation: 487
Cool. So glad to hear it's working for you.

I understand your trepidation when working in the registry. I myself don't mess around with it unless I'm absolutely sure I know what I'm doing. It's always a good thing to back it up first before toying around with it.
Reply With Quote Quick reply to this message
 
Old 10-19-2008, 04:59 PM
 
Location: Seattle, WA
1,368 posts, read 6,015,411 times
Reputation: 536
I also remember the 'open new windows maximized setting'
and I'm 21. So, don't feel old.

And I can't find it anymore. It was either in IE or Explorer. And I can't find it in either.
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 12:56 PM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top