U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 01-21-2009, 08:34 PM
 
Location: Chillicothe, IL
196 posts, read 974,684 times
Reputation: 76

Advertisements

Anyone else using IE 8 and constantly hearing the "Nextel beep" when visiting pages? It's driving me nuts. I don't know what triggers it.
Reply With Quote Quick reply to this message

 
Old 01-22-2009, 05:42 AM
 
Location: Amelia View
4,243 posts, read 12,765,214 times
Reputation: 3791
I have XP so I don't know how to accomplish this in Vista ...

In the Control Panel, in the Sounds and Audio Devices folder and under the Sounds tab, you can see what sound is attached to every event. Check there to see if the Nextel beep is assigned to anything, and either change the event to a different sound or no sound at all.

Not knowing IE8, is there any kind of choice for preferences or options in a top toolbar? Perhaps there's something there you can change regarding sounds.
Reply With Quote Quick reply to this message
 
Old 01-22-2009, 04:29 PM
 
Location: Chillicothe, IL
196 posts, read 974,684 times
Reputation: 76
I have XP as well. It's just the browser though. It's not really the Nextel beep, it just sounds like that. I don't have any additional toolbars installed on the browser either. At first I was thinking it was the compatibility button, which is meant to fix web pages designed for older browsers. But it's not that either.
Reply With Quote Quick reply to this message
 
Old 01-23-2009, 04:14 AM
 
Location: Amelia View
4,243 posts, read 12,765,214 times
Reputation: 3791
Do you have JavaScript turned on or off? I've been surfing looking for similar problems and found a discussion that when one browses to a web page that requires something (such as JavaScript) and the user has that something turned off, the beep sounds off.

There are a number of discussions about IE8 (Beta 1 and 2) at eggheadcafe Message Board
Perhaps you can find a resolution there to oust your "Nextel beep".
Reply With Quote Quick reply to this message
 
Old 04-18-2009, 09:44 AM
 
2 posts, read 9,519 times
Reputation: 16
(just in case my first attempt to post doesn't make it..)

Yes. I just installed IE 8 and since have been hearing that annoying beep. And it looks to me like its a new feature for people mainly interested in in RSS feeds.

To turn it off, do the following:
1. Go to Control Panel | Sounds and Audio Devices
2. Go to the Sounds tab
3. In the Program Events list, scroll down to Windows Explorer | Feed Discovered
4. In the Sounds drop-down, select None
5. Click OK.

Last edited by whisper74; 04-18-2009 at 09:48 AM.. Reason: Wanted to correct the format because line feeds were removed.
Reply With Quote Quick reply to this message
 
Old 04-18-2009, 12:06 PM
 
16,308 posts, read 25,264,005 times
Reputation: 8302
Quote:
Originally Posted by whisper74 View Post
(just in case my first attempt to post doesn't make it..)

Yes. I just installed IE 8 and since have been hearing that annoying beep. And it looks to me like its a new feature for people mainly interested in in RSS feeds.

To turn it off, do the following:
1. Go to Control Panel | Sounds and Audio Devices
2. Go to the Sounds tab
3. In the Program Events list, scroll down to Windows Explorer | Feed Discovered
4. In the Sounds drop-down, select None
5. Click OK.
Good grief yet another reason to avoid this bloatware like the plague. Silencing it would not be my choice, as it only shuts it up, it is still looking for RSS feeds.

Do you subscribe to RSS feeds?
Reply With Quote Quick reply to this message
 
Old 05-03-2009, 09:38 AM
 
2 posts, read 9,519 times
Reputation: 16
Hi, sorry for the delay.

I do, actually, subscribe to RSS feeds. But I do not view them in IE. I view them in Google Reader, because I can then view them on my mobile phone.

Agreed about just turning off the beep. I haven't looked to see if there is an option to turn off that check. I'll bet its just coded to beep by default when the page contains a feed. I suppose the visual icon is not enough. Whatever..
Reply With Quote Quick reply to this message
 
Old 05-04-2009, 09:41 PM
 
1 posts, read 4,677 times
Reputation: 14
That's the start navigation sound... I've turned off alread...
Reply With Quote Quick reply to this message
 
Old 05-05-2009, 06:36 AM
 
10,753 posts, read 18,005,309 times
Reputation: 10244
Quote:
Originally Posted by Rodduarte View Post
That's the start navigation sound
I think they've figured that out already.
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 06:29 PM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top