U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 02-14-2009, 10:25 PM
 
Location: Chicago
38,690 posts, read 90,172,117 times
Reputation: 29485

Advertisements

Quote:
Originally Posted by Brian.Pearson View Post
Try disabling the Google toolbar.
The problem occurs on browsers that don't even have Google Toolbar installed so I think we can safely rule it out as the culprit.

Quote:
Originally Posted by EscapeCalifornia View Post
Uninstall it, then reinstall it without the link scanner installed. I believe there's a box you can uncheck if you do a custom install. Be sure to go into the Firefox add-ons and remove it. I also don't like the AVG toolbar since I don't see the point in pretty much any toolbar.
Speaking of which, further research has uncovered that the link scanner is a common source of the issue I started this thread about. So I uninstalled it and reinstalled it without the linkscanner. We'll see how it goes.
Reply With Quote Quick reply to this message

 
Old 02-15-2009, 08:19 AM
 
Location: WV and Eastport, ME
11,717 posts, read 11,305,024 times
Reputation: 7698
Uninstall all toolbars. Most of them install with the popup blocker turned on. The browsers also install with the popup blocker turned on. This conflict causes strange lockups to occur when surfing.
Reply With Quote Quick reply to this message
 
Old 02-15-2009, 09:48 AM
 
Location: Chicago
38,690 posts, read 90,172,117 times
Reputation: 29485
Quote:
Originally Posted by mensaguy View Post
Uninstall all toolbars. Most of them install with the popup blocker turned on. The browsers also install with the popup blocker turned on. This conflict causes strange lockups to occur when surfing.
Again -- this problem is occurring on browsers that have no toolbars installed. Toolbars is not the problem.
Reply With Quote Quick reply to this message
 
Old 02-15-2009, 07:22 PM
 
Location: Texas
5,070 posts, read 9,076,702 times
Reputation: 1632
Possible windsock corruption?
Reply With Quote Quick reply to this message
 
Old 02-15-2009, 09:39 PM
 
Location: Chicago
38,690 posts, read 90,172,117 times
Reputation: 29485
Well, I did two things: one, I got rid of linkscanner on AVG. That appears to have resolved the issue of losing web access. But I still had problems with Netscape hanging and leaving an interminable process even after being shut down, so I went in and deleted the lock file, and that appears to have resolved that issue.
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Similar Threads
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 06:38 PM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top