U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 03-31-2009, 12:08 AM
 
11,715 posts, read 36,343,249 times
Reputation: 7514

Advertisements

That's the working theory at the moment on my computer that has just started randomly losing power. Its so frustrating to troubleshoot when it can work fine for a few seconds or a few days. But at the moment, I'm suspecting that something Ethernet related (either the interface on the motherboard, the cable, or the switch) is randomly making the computer cut power as if there's a short. Have you ever seen Ethernet do this?
Reply With Quote Quick reply to this message

 
Old 03-31-2009, 12:50 AM
 
Location: Lemon Grove, CA USA
1,055 posts, read 3,647,681 times
Reputation: 952
A short can cause that yes but t is very rare compared to other causes. Is it on the motherboard or an expansion card? How often does it occur? Is there anything in common with the occurrences (IE: surfing the net, playing a game, a few minutes after turning it on, when I close an application, etc)?

If it happens a lot and it is pretty easy to recreate disable (if it is on the mobo) or remove (if it is a card) whatever you think it is and run it without to see if it still happens.
Reply With Quote Quick reply to this message
 
Old 03-31-2009, 01:09 AM
 
Location: Tyler, TX
15,210 posts, read 18,495,154 times
Reputation: 8052
Could be static, if something's not grounded properly. I had a problem with that on one of my PCs - every time I plugged something into one of the USB ports that were part of the case, the slightest static shock would cause the system to spontaneously reboot. Swapping cases did the trick.
Reply With Quote Quick reply to this message
 
Old 03-31-2009, 01:15 AM
 
11,715 posts, read 36,343,249 times
Reputation: 7514
The Ethernet is integrated on the motherboard. The problem is that its been very intermittent. I'd previously had trouble with inserting a flash drive into the case's front USB port causing the computer to lose power. Figuring I had a short, I stopped using the front ports. Today, the computer turned off while I was browsing City-Data. I turned it back on and it ran fine for at least 10 hours, then lost power again tonight. I'm pretty much always on the Internet when I'm at my computer so its hard to say if its related to data passing through the Ethernet.

This time, when I turned it back on, it only stayed up long enough to log on to Windows. Thinking maybe the front USB ports were causing trouble despite not being used, I disconnected them from the header on the motherboard. Just for good measure, I also disconnected the adjacent firewire and audio front panel ports along with my internal USB memory card reader. No luck. It would run for just a few seconds and then turn off.

Next I disconnected everything from the back except for the monitors and power cord. It started up and ran at the logon prompt for a few minutes. I plugged my USB wireless mouse/keyboard receiver back in and logged on. Then I plugged the Ethernet back in and it died within a minute.

Right now I'm online via my tethered Blackberry with just the keyboard/mouse receiver and monitors. Its been up for a couple of hours and I don't want to tempt it again until the Intel RAID software finishes checking my mirror set over.

So its very unpredictable and not so reproducible. It ran fine for hours this afternoon, but under the same conditions (ie everything plugged in) it ran for just minutes, then seconds tonight. If its still up in the morning, I'll try plugging the Ethernet back in and see if it dies again. This is going to take forever to track down if its not the Ethernet because no matter what I do, the length of time it stays up is so irregular.
Reply With Quote Quick reply to this message
 
Old 03-31-2009, 06:14 AM
 
10,753 posts, read 18,010,478 times
Reputation: 10244
The only way to test that theory is disable the onboard LAN and install a PCI card and see if the problem goes away.
Reply With Quote Quick reply to this message
 
Old 03-31-2009, 10:07 AM
 
16,308 posts, read 25,268,988 times
Reputation: 8302
Motherboard or Power Supply problem for actual hardware problems.

Static, ungrounded, reverse polarity for anything external.
Reply With Quote Quick reply to this message
 
Old 03-31-2009, 10:31 AM
 
Location: Beaverland, OR
588 posts, read 2,586,274 times
Reputation: 465
I'm extremely skeptical that anything confined only to your ethernet controller IC/ magnetics/ RJ45 jack will cause your system to completely shut down, other than a defective controller chip shorting its supply to ground. And if it IS an intermittent internal controller short, the shutdowns would happen regardless of whether the chip was enabled in BIOS or a cable was plugged in. Based on the information in your posts, the evidence against the ethernet system is very circumstantial.

I'm guessing you have an intermittent short condition on your mobo (somewhere) or a failing "silver box" power supply.
Reply With Quote Quick reply to this message
 
Old 03-31-2009, 10:54 AM
 
11,715 posts, read 36,343,249 times
Reputation: 7514
Well, after running for about 13 hours without the Ethernet, I plugged it back in this morning and promptly lost power. I'll try a different cable later and if that doesn't work I have a GigE card I can steal out of another machine.
Reply With Quote Quick reply to this message
 
Old 03-31-2009, 01:36 PM
 
Location: Beaverland, OR
588 posts, read 2,586,274 times
Reputation: 465
Is it possible that the ethernet cable is putting tension on the connector and pulling it ever so slightly to the side or downward? If your component clearances are minimal, the movement may be just enough to short something.

Another possibility (and it is remote) is a thermal induced short in the ethernet controller IC. With no traffic (cable unplugged), the chip remains relatively cool, but with traffic flowing, the chip heats up just a bit, and an internal defect results in a power rail short.
Reply With Quote Quick reply to this message
 
Old 03-31-2009, 02:43 PM
 
Location: WV and Eastport, ME
11,733 posts, read 11,311,179 times
Reputation: 7705
I've never seen a short in an ethernet cable cause a hardware failure, but have you checked the cable?
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:


Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top