U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 05-09-2009, 07:29 PM
 
375 posts, read 1,376,983 times
Reputation: 113

Advertisements

I recently reformatted my hard drive, reinstalled Windows XP. Now I am trying to install the latest version of IE (version 8) and I am getting this error.

"The procedure entry point SHRegGetValueW could not be located in the dynamic link library SHLWAPI.dll"

Any ideas how I can fix this?
Reply With Quote Quick reply to this message

 
Old 05-09-2009, 07:37 PM
 
11,715 posts, read 36,341,277 times
Reputation: 7514
Have you already applied SP3 and all the other updates first?
Reply With Quote Quick reply to this message
 
Old 05-10-2009, 12:28 AM
 
375 posts, read 1,376,983 times
Reputation: 113
Quote:
Originally Posted by EscapeCalifornia View Post
Have you already applied SP3 and all the other updates first?
No I havent. SP3 and whatelse?
Reply With Quote Quick reply to this message
 
Old 05-10-2009, 12:46 AM
 
11,715 posts, read 36,341,277 times
Reputation: 7514
Quote:
Originally Posted by LightningMcQueen View Post
No I havent. SP3 and whatelse?
After you install SP3, just go back to Windows Update and just keep getting all the critical updates until it says there's no more. It's possible that you're lacking some update that the IE8 installer expects you to have.
Reply With Quote Quick reply to this message
 
Old 05-10-2009, 06:26 AM
 
10,753 posts, read 18,008,790 times
Reputation: 10244
SP2 or higher is required for IE8, what service SP level are you at?
Reply With Quote Quick reply to this message
 
Old 05-10-2009, 09:42 PM
 
375 posts, read 1,376,983 times
Reputation: 113
Quote:
Originally Posted by NHDave View Post
SP2 or higher is required for IE8, what service SP level are you at?
As everyone suggested, I had to first install SP3. Thank you.
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Similar Threads
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 01:00 PM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top