U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Computers
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 05-17-2007, 01:28 PM
 
Location: Miami. Florida
942 posts, read 2,384,143 times
Reputation: 892

Advertisements

HI all!! I have Norton Anti Virus 2007 and Microsoft xp. All of a sudden today I 'm having a problem with my system. Cant see "smiles" on this forum and download isnt complete. I am unable to view pictures that are sent to me in emails or pictures on certain web pages. I don't know if I have my security too high or what the problem is. There is no little box with a red x in it. I know that there is supposed to be a picture but it is not there. If you didn't know that there was supposed to be a picture, you wouldn't even know it. Please help me correct this problem. (The pictures in the emails are not attached but within the email itself).

If Anyone can tell me what to do I'll kiss yea!! Well maybe not kiss you but I'll be really greatful!!

Tried contacting Norton Anti Virus...cant get anyone.
Reply With Quote Quick reply to this message

 
Old 05-17-2007, 01:37 PM
 
Location: Tejas
7,562 posts, read 16,558,722 times
Reputation: 5116
Disable Norton and see what happens. What email program do you use? What browser ?
Reply With Quote Quick reply to this message
 
Old 05-17-2007, 02:48 PM
 
Location: Miami. Florida
942 posts, read 2,384,143 times
Reputation: 892
Quote:
Originally Posted by BrianH View Post
Disable Norton and see what happens. What email program do you use? What browser ?

email yahoo
browser??? internet explorer
Reply With Quote Quick reply to this message
 
Old 05-17-2007, 03:24 PM
 
Location: Tejas
7,562 posts, read 16,558,722 times
Reputation: 5116
Did you disable Norton and see if it works first ?
Reply With Quote Quick reply to this message
 
Old 05-17-2007, 04:09 PM
 
Location: Vero Beach, Fl
2,949 posts, read 12,279,158 times
Reputation: 2079
When it doubt - reboot. But do disable Norton.
Reply With Quote Quick reply to this message
 
Old 05-17-2007, 04:19 PM
 
Location: Marion, IN
8,191 posts, read 28,395,201 times
Reputation: 7142
I agree, disable Norton. It has to be the nosiest program out there!
Reply With Quote Quick reply to this message
 
Old 05-17-2007, 04:33 PM
 
28,627 posts, read 40,609,166 times
Reputation: 37303
Odds are it's not Norton unless you have Norton Internet Security and have changed the email settings (or downloaded a recent update).

First thing: Google CCleaner, find it, download it (it's free) and install it.

This program removes all the junk that builds up in your PC as you use it. I run this program at the end of every day and sometimes multiple times during the day depending on how much time I spend on the Internet. In my job I spend a lot of time doing Internet research for clients (and visiting here ).

Second thing: During installation you will see a screen of options and all boxes will be checked. Uncheck the bottom box. You don't need the Yahoo/CCleaner toolbar.

After the program starts look at the list on the left hand side. If you'd like to keep any of the items in that list, remove the check from the box.

Click on Run Cleaner at the lower right. You will get a warning about deleting files. Tell it it's okay, after all that's why your running it! Be patient the first time usually takes a while. I had one take a half hour.

When it's finished go to the web and check the results. There is a very good chance you'll see the missing pieces and bits.

If not, go to the menus at the top of Internet Explorer and click on Tools/Internet Options. In the dialog box click on the Security tab. Click on each of the icons and then click on Default if it is available (not grayed out). Once they are set to default click OK and test again.

If it still isn't working post again.
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Computers
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 06:43 AM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top