U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Internet
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 01-18-2015, 01:37 PM
 
2,494 posts, read 4,767,969 times
Reputation: 943

Advertisements

In the past few weeks, sometimes Facebook photos appear as a blank frame only. This is on desktop Windows 7, Firefox browser. There's no pattern for it. It's not a particular user or page.

When this happens, the same photos do appear on the phone version of FB.

Also, the last time it happened, I waited an hour and then everything went back to normal.
Reply With Quote Quick reply to this message

 
Old 01-18-2015, 01:39 PM
 
2,494 posts, read 4,767,969 times
Reputation: 943
I just deleted the facebook.com cookie, and now the photos appear okay.

Why would that happen?? I shoudn't have to delete the cookie.
Reply With Quote Quick reply to this message
 
Old 01-18-2015, 01:54 PM
Bo Bo won $500 in our forum's Most Engaging Poster Contest - Tenth Edition (Apr-May 2014). 

Over $104,000 in prizes has already been given out to active posters on our forum and additional contests are planned
 
Location: Ohio
16,897 posts, read 33,631,471 times
Reputation: 13848
Quote:
Originally Posted by robertpasa View Post
I just deleted the facebook.com cookie, and now the photos appear okay.

Why would that happen?? I shoudn't have to delete the cookie.
It will have to remain a mystery. Facebook reveals very little about its systems and rules. All we can infer is that there was something present in or missing from that cookie that caused Facebook's systems not to deliver certain photos to your account.
Reply With Quote Quick reply to this message
 
Old 01-18-2015, 02:16 PM
 
2,494 posts, read 4,767,969 times
Reputation: 943
Update: I went to IE and noticed the same photos are missing. I deleted IE cookies. The photos are still missing in IE.
Something must be wrong at FB's end. But those photos always show up on my phone Facebook.

(I mean the photos are displayed as a blank frame with the text only inside, and a little gray icon in the upper left.)
Reply With Quote Quick reply to this message
 
Old 01-18-2015, 02:54 PM
 
2,494 posts, read 4,767,969 times
Reputation: 943
I found other threads about this problem, and people have the problem on different browsers. Some people have the problem on some browsers but not others.

Right now, with me, certain photos will appear on FB in Firefox and NOT on IE. I deleted cookies on both.
Reply With Quote Quick reply to this message
 
Old 01-19-2015, 07:07 AM
 
Location: The Southern Sac's, NM
1,872 posts, read 2,992,996 times
Reputation: 2888
So glad to hear it's not just me! This has been happening since well before Christmas. And no rhyme or reason. Sometimes one photo out of an album will be blank. And I know all the album photos were uploaded at the same time on the same device.
I can usually see the pictures by clicking on the blank space, going to the viewer, and then right-clicking on the blank image and selecting 'view image' which opens it up alone in the browser, but who wants to go through that every time!

Going to try deleting my FB cookies. Maybe that will help.
Reply With Quote Quick reply to this message
 
Old 01-19-2015, 01:38 PM
 
2,494 posts, read 4,767,969 times
Reputation: 943
A lot of photos that don't appear, are located in an address that includes "akamaihd." Which is a content service FB is using.
With some exceptions. But it might mean something.

Last edited by robertpasa; 01-19-2015 at 02:33 PM.. Reason: Grammar
Reply With Quote Quick reply to this message
 
Old 01-21-2015, 02:46 PM
 
2,494 posts, read 4,767,969 times
Reputation: 943
It seems to be okay now. Don't know what happened.
Reply With Quote Quick reply to this message
 
Old 01-21-2015, 03:11 PM
 
Location: Cary, NC
34,293 posts, read 59,614,483 times
Reputation: 33322
It is not you. It is Facebook. The software is buggy.
Reply With Quote Quick reply to this message
 
Old 01-21-2015, 06:48 PM
 
Location: The Southern Sac's, NM
1,872 posts, read 2,992,996 times
Reputation: 2888
Deleting cookies didn't help me. I'm still not seeing about 1/4 of the pictures.
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Internet
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 01:23 AM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top