U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Tablets
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 09-30-2014, 05:00 PM
 
28 posts, read 49,781 times
Reputation: 39

Advertisements

HKC P774A
Android 4.1.1
kernel 3.08+
xhc@mid-server #78
SMP PREEMPT Wed Mar 27 15:42:30
(and there's a build number, but I don't think that's relevant)

- This tablet was given to my mother as a gift and I am just learning how to use it and hth an Android tablet works, lol. I don't understand Linux, and I don't understand Android. But I think this tablet has a hardware problem. It will no longer turn the wifi adapter on. It says "turning on wifi" but it never completes that. When I go into Settings and pick wifi, the wifi slider is Off, and it refuses to let me toggle it to On.

Is there some kind of external Ralink or other usb wifi adapter that can be used with this tab, has drivers built into the OS? (Realtek RTL 81XXCU chip, is what I read someplace, but I don't know how to locate one yet.)

This tab apparently has a few different ways to do a hard factory reset, and I have done them all. The last time, here's that I followed, complete with reboot. And still no joy.
1) Make sure the tablet is NOT connected to the charger

2) Power off the tablet.

3) Once it is off, hold down the HOME button and connect the charger while the button`s being held down.

4) When you see the HKC logo come up, let go of the HOME button.

5) Evntually, you`ll see an Android logo with a red exclamation mark. If you don't, repeat step 3-5.

6) If you do see the Android logo, hold down the POWER and HOME at the same time for one

second and just let go of the HOME which should bring up a "Recovery mode" menu with blue

letters. Make sure you let go of the POWER button as soon as you see the menu pop up,

otherwise your tablet will just shut itself again.

7) Navigate to "wipe data/factory reset" using the HOME button and select with the POWER

button.

8) Navigate to "Yes - delete all user data" and select it.

9) Once it`s done, you should see the menu come up again. Select "reboot system now."
Reply With Quote Quick reply to this message

 
Old 10-07-2014, 09:43 AM
 
28 posts, read 49,781 times
Reputation: 39
Appears to be a dead wifi chip or bad solder joint. On some phones, this is a known problem solved by giving the machine a whack or two. lol But a whack or three didn't help this tablet. A firmware update from HKC d/l'd by PC and applied by SD card didn't help, either.

There is some information on these and other HKC tablets on various Internet boards.
[Guide] HKC P771A-P776A Root! | Android Development and Hacking | XDA Forums
The P774A uses RC2918 chipset, from what I've read. The ROMs for it are customized.
I have yet to see whether a USB adapter works b/c I don't have a cable to connect it.
Reply With Quote Quick reply to this message
Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Tablets
Similar Threads
Follow City-Data.com founder on our Forum or

All times are GMT -6. The time now is 05:37 AM.

© 2005-2019, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35 - Top