U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > Administration Zone > About the Forum
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 11-24-2011, 04:02 PM
 
Location: Ohio
13,900 posts, read 12,200,719 times
Reputation: 7285

Advertisements

Hi all, hoping you can help me.

This is a short question for ya. Sometimes, when I go back to edit a post and click the edit button, it will often open the post up right there for me to edit. Other times, it will go into an advanced mode.

I have a slow internet connection and it takes a lot longer when it goes in to the advanced mode, and sometimes I'm only going back in to change something simple like a spelling error or a grammatical one.

It doesn't seem like there is any way to control whether or not it just opens a quick edit mode or an advanced mode. Is there any way to control this and how?
Rate this post positively Reply With Quote Quick reply to this message

Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > Administration Zone > About the Forum
Similar Threads

All times are GMT -6.

© 2005-2022, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Contact Us - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37 - Top