U.S. CitiesCity-Data Forum Index
Covid-19 Information Page
Go Back   City-Data Forum > Administration Zone > About the Forum
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
 
Old 10-13-2014, 10:33 PM
 
Location: NoVa
18,434 posts, read 31,228,957 times
Reputation: 19738

Advertisements

When I hover over a thread title I used to be able to see the first couple of sentences of the post but noticed tonight I no longer can.

Is this a C-D thing or something else?
Rate this post positively Reply With Quote Quick reply to this message

 
Old 10-13-2014, 11:30 PM
 
Location: Portland
1,620 posts, read 1,938,876 times
Reputation: 1970
My hoverer is working.
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-14-2014, 05:08 AM
 
Location: Not.here
2,828 posts, read 3,878,742 times
Reputation: 2357
When I am logged in I can.

When I am not logged in, they don't appear.
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-14-2014, 05:10 AM
 
Location: The Netherlands
4,293 posts, read 3,407,172 times
Reputation: 4302
I don't think I am used to that,, let me check,
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-14-2014, 08:10 AM
 
26,154 posts, read 16,900,928 times
Reputation: 17235
I believe thread Preview is still enabled
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-14-2014, 11:40 AM
 
Location: Windham County, VT
10,806 posts, read 5,493,837 times
Reputation: 21819
Still works for me, so I dunno'.
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-14-2014, 12:27 PM
 
Location: zone 5
7,329 posts, read 14,619,897 times
Reputation: 9655
Have you tried deleting your cookies and temporary files? Or is this on a smartphone?
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-14-2014, 01:52 PM
 
Location: NoVa
18,434 posts, read 31,228,957 times
Reputation: 19738
Quote:
Originally Posted by subject2change View Post
Have you tried deleting your cookies and temporary files? Or is this on a smartphone?
I did and it worked for me....thank you! =)
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-14-2014, 03:10 PM
 
Location: zone 5
7,329 posts, read 14,619,897 times
Reputation: 9655
Glad it worked!
Rate this post positively Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > Administration Zone > About the Forum

All times are GMT -6.

© 2005-2021, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Contact Us - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37 - Top