Welcome to City-Data.com Forum!
U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Automotive > Brand-specific forums > Chevrolet, Cadillac, Buick, and GMC
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 07-14-2013, 03:01 PM
 
Location: In the middle
149 posts, read 347,453 times
Reputation: 224

Advertisements

I have a 2009 Chevy Malibu LT2. It's approaching 60,000 miles. I've been noticing a severe decline in my gas mileage. I drive only a short distance to and from work during the week. I know it's not the city driving because I've always had this short commute and I've never, ever gotten such terrible gas mileage. I've calculated it several times after I filled up and it's averaging 13mpg! I've also noticed a strange noise when I push the accelerator...a sputtering/clicking noise. It's hard to describe how it sounds.

I have an extended third party warranty on the car. I can't get it in to the mechanic until next Friday. My question is what sort of thing(s) could cause such a decrease in my gas mileage? I'd like to have some idea before I take it in.

Thanks!!
Reply With Quote Quick reply to this message

 
Old 07-14-2013, 03:38 PM
 
Location: Windsor, Ontario, Canada
11,222 posts, read 16,419,497 times
Reputation: 13536
Hmm.....


I wonder if you have one or more misfiring spark plugs.
Reply With Quote Quick reply to this message
 
Old 07-14-2013, 03:44 PM
 
Location: In an indoor space
7,685 posts, read 6,192,098 times
Reputation: 5154
Quote:
Originally Posted by xraychick01 View Post
I have a 2009 Chevy Malibu LT2. It's approaching 60,000 miles. I've been noticing a severe decline in my gas mileage. I drive only a short distance to and from work during the week. I know it's not the city driving because I've always had this short commute and I've never, ever gotten such terrible gas mileage. I've calculated it several times after I filled up and it's averaging 13mpg! I've also noticed a strange noise when I push the accelerator...a sputtering/clicking noise. It's hard to describe how it sounds.

I have an extended third party warranty on the car. I can't get it in to the mechanic until next Friday. My question is what sort of thing(s) could cause such a decrease in my gas mileage? I'd like to have some idea before I take it in.

Thanks!!
Did you ever change the air filter?

Also not optimum working O2 sensors can decrease the mileage as well and mess up the air/fuel mixture that "could" make it ping like you're describing.

It could be other thing(s) however.
Reply With Quote Quick reply to this message
 
Old 07-14-2013, 03:54 PM
 
17,597 posts, read 17,629,777 times
Reputation: 25655
Start with the basics. Which do you have, the V6 or 4cylinder? Have you checked the air filter? When did you last change the oil? Have you checked your tire pressures? Is the parking/emergency brake disengaged? Is there any check engine light or a diagnostic message displayed? If your air filter is clean, oil changed recently and still at good level, tire pressures still within good range, parking brake not engaged, and no check engine light nor diagnostic message displayed then take it to a shop.
Reply With Quote Quick reply to this message
 
Old 07-14-2013, 04:00 PM
 
Location: In the middle
149 posts, read 347,453 times
Reputation: 224
Quote:
Originally Posted by victimofGM View Post
Start with the basics. Which do you have, the V6 or 4cylinder? Have you checked the air filter? When did you last change the oil? Have you checked your tire pressures? Is the parking/emergency brake disengaged? Is there any check engine light or a diagnostic message displayed? If your air filter is clean, oil changed recently and still at good level, tire pressures still within good range, parking brake not engaged, and no check engine light nor diagnostic message displayed then take it to a shop.
Thanks for your reply! It is the 4-cylinder. I haven't checked the air filter. The tire pressures are normal. I never apply the parking brake. The oil was changed a couple weeks ago. There is not a check engine light or diagnostic message displayed.

I will check the air filter, but I suspect it's more than that since it is making a clicking/sputtering noise when I push the accelerator.
Reply With Quote Quick reply to this message
 
Old 07-14-2013, 04:02 PM
 
Location: In the middle
149 posts, read 347,453 times
Reputation: 224
Quote:
Originally Posted by lol-its-good4U View Post
Did you ever change the air filter?

Also not optimum working O2 sensors can decrease the mileage as well and mess up the air/fuel mixture that "could" make it ping like you're describing.

It could be other thing(s) however.
I haven't checked the air filter, and I don't think I've ever changed it. I will give it a look.

Would a problem with the O2 sensors cause the check engine light or a diagnostic message to display because nothing's popped up.
Reply With Quote Quick reply to this message
 
Old 07-14-2013, 04:06 PM
 
Location: In the middle
149 posts, read 347,453 times
Reputation: 224
Quote:
Originally Posted by Magnatomicflux View Post
Hmm.....


I wonder if you have one or more misfiring spark plugs.
Is there any way to tell for sure if they're bad say by looking at them? Or do you just have to replace them all?
Reply With Quote Quick reply to this message
 
Old 07-14-2013, 04:09 PM
 
1,392 posts, read 2,858,753 times
Reputation: 1124
I'd put some fuel injector cleaner in it for starts, cheap fix if it's pluged up.
Reply With Quote Quick reply to this message
 
Old 07-14-2013, 04:10 PM
 
Location: In an indoor space
7,685 posts, read 6,192,098 times
Reputation: 5154
Quote:
Originally Posted by xraychick01 View Post
I haven't checked the air filter, and I don't think I've ever changed it. I will give it a look.

Would a problem with the O2 sensors cause the check engine light or a diagnostic message to display because nothing's popped up.
I say start with changing the air filter and also while you take the old filter out check that compartment for dried up leaves and foreign matter and if so clean/vacuum the compartment out before placing a new air filter in its place. I bet that air filter is REAL clogged up starving your power/performance/gas mileage.

If that still doesn't do it then bring it to a shop, however that air filter is way overdue for a new one and will only help by changing it.
Reply With Quote Quick reply to this message
 
Old 07-14-2013, 04:52 PM
 
17,597 posts, read 17,629,777 times
Reputation: 25655
If your parking brake is a pedal under the dash, it could have been bumped from getting in and out the car. If this is what you have, press it down to engage and then quickly press and release to disengage. While pressed, check to see if there's a dashboard display indicating it's engaged and clears when disengaged. Have you had any service work done recently? Have you checked to ensure the plug wires are fully connected to the plugs and coil pack?
Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:


Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Automotive > Brand-specific forums > Chevrolet, Cadillac, Buick, and GMC
Similar Threads

All times are GMT -6.

© 2005-2024, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Contact Us - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37 - Top