U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > U.S. Forums > Hawaii
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 12-22-2011, 08:06 PM
 
403 posts, read 1,190,553 times
Reputation: 900

Advertisements

Oh gosh, sorry. After all the revisions Microsoft makes with Word, the new versions still have bugs! I did read a bit about your issue and there's several others out there with the same problem. Possibly a bad update, every excuse in the world but they seem to solve it by changing the dictionary language. Now that might cause you havoc if you use Hawaiian words often. 'Twill be interesting to see if you can get this solved! Hope the post above mine will work.
Rate this post positively Reply With Quote Quick reply to this message

 
Old 12-22-2011, 08:22 PM
 
155 posts, read 526,705 times
Reputation: 100
KauaiJen, I appreciate you trying to help me. Lisa ;-)

KauaiJen wrote: 1. Make sure "Capitalize first letter of sentences" is unchecked.

Lisa writes: Did that weeks ago. Problem still there.



KauaiJen wrote: 2. Under autocorrect, delete "Replace i with I ".

Lisa writes: That actually worked. Wowzers! All hail KauaiJen! She's a genius!

But now, if I type: i appreciate your help
Word won't automatically change it to: I appreciate your help.
But that's okay. I always type capital I anyway. And, if I run a spell check on the entire document, spell check will point out lower case i and will underline it in red. I can live with that! Problem solved. Whew! Blood pressure dropping! Warm fuzzIes, warm fuzzIes. :-)


KauaiJen wrote: In that same scrolling list, you can add an item that says "Replace HawaiʻI with Hawaiʻi". Word will still replace the i with I but then instantly correct the word. This way you get to keep automatic capital I feature active everywhere else.

Lisa writes: Actually, that doesn't work - at least not on my computer. Under autocorrect, if I have both
replace i with I and
replace HawaiʻI with Hawaiʻi
my computer will still automatically change Hawai'i to Hawai'i.

If I have both... replace i with I and... replace HawaiʻI with Hawaiʻi... I have to run spell check on the entire document to change it back to Hawai'i.
Rate this post positively Reply With Quote Quick reply to this message
Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:


Settings
X
Data:
Loading data...
Based on 2000-2020 data
Loading data...

123
Hide US histogram


Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > U.S. Forums > Hawaii
Similar Threads

All times are GMT -6.

© 2005-2023, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Contact Us - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37 - Top