U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > U.S. Forums > Hawaii
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 12-22-2011, 03:03 PM
 
155 posts, read 526,621 times
Reputation: 100

Advertisements

Aloha!

When I'm typing, using Microsoft Word 2010, the program keeps capitalizing the last i in Hawai'i. I type Hawai'i, and Word changes it to Hawai'I.

I just spent the last hour, trying different ways to make it stop. I tried 5 or 6 ways. It won't stop doing it. Grrrrr.....

If you fixed this yourself, and you actually know how to do it, please explain it to me. Mahalo for your kokua!
Rate this post positively Reply With Quote Quick reply to this message

 
Old 12-22-2011, 03:17 PM
 
Location: Kahala
11,967 posts, read 16,367,051 times
Reputation: 5987
Quote:
Originally Posted by Lisa From Maui View Post
Aloha!

When I'm typing, using Microsoft Word 2010, the program keeps capitalizing the last i in Hawai'i. I type Hawai'i, and Word changes it to Hawai'I.

I just spent the last hour, trying different ways to make it stop. I tried 5 or 6 ways. It won't stop doing it. Grrrrr.....

If you fixed this yourself, and you actually know how to do it, please explain it to me. Mahalo for your kokua!
One method is a find and replace. Type Hawaii in your document and when done replace with Hawai‘i
Rate this post positively Reply With Quote Quick reply to this message
 
Old 12-22-2011, 03:30 PM
 
Location: Kūkiʻo, HI & Manhattan Beach, CA
2,624 posts, read 6,959,195 times
Reputation: 2413
Quote:
Originally Posted by Lisa From Maui View Post
Aloha!

When I'm typing, using Microsoft Word 2010, the program keeps capitalizing the last i in Hawai'i. I type Hawai'i, and Word changes it to Hawai'I.

I just spent the last hour, trying different ways to make it stop. I tried 5 or 6 ways. It won't stop doing it. Grrrrr.....

If you fixed this yourself, and you actually know how to do it, please explain it to me. Mahalo for your kokua!
Just create a custom dictionary and add "Hawai'i" to it. Here's a link that provides instructions on how to do it...
Word 2010: Adding Dictionary For Common Words
Rate this post positively Reply With Quote Quick reply to this message
 
Old 12-22-2011, 04:17 PM
 
155 posts, read 526,621 times
Reputation: 100
Jonah,
I appreciate you trying to help me. Have you actually done this yourself? Did you create a custom dictionary and add "Hawai'i" to it? And then go back to your Word document and type out Hawai'i?

Because I did everything in those instructions. I added Hawai'i to my custom dictionary. Word still changes Hawai'i to Hawai'I. What am I missing? I'm sooooooooo frustrated. Hoping someone can come up with a real solution.
Lisa ;-)

VhtViper1, Thank you for the option. It doesn't stop the problem, but it's better than nothing. I'm hoping I can find a way to make Word stop changing i'i to i'I. That will be the real fix. So frustrated.... grrrrrrrrrrrrr...
Lisa ;-)
Rate this post positively Reply With Quote Quick reply to this message
 
Old 12-22-2011, 04:32 PM
 
Location: Kahala
11,967 posts, read 16,367,051 times
Reputation: 5987
Quote:
Originally Posted by Lisa From Maui View Post
Jonah,
I appreciate you trying to help me. Have you actually done this yourself? Did you create a custom dictionary and add "Hawai'i" to it? And then go back to your Word document and type out Hawai'i?

Because I did everything in those instructions. I added Hawai'i to my custom dictionary. Word still changes Hawai'i to Hawai'I. What am I missing? I'm sooooooooo frustrated. Hoping someone can come up with a real solution.
Lisa ;-)

VhtViper1, Thank you for the option. It doesn't stop the problem, but it's better than nothing. I'm hoping I can find a way to make Word stop changing i'i to i'I. That will be the real fix. So frustrated.... grrrrrrrrrrrrr...
Lisa ;-)
I also can't get the custom dictionary to work properly which is why I suggested the find and replace.
Rate this post positively Reply With Quote Quick reply to this message
 
Old 12-22-2011, 05:36 PM
 
Location: Kūkiʻo, HI & Manhattan Beach, CA
2,624 posts, read 6,959,195 times
Reputation: 2413
Quote:
Originally Posted by Lisa From Maui View Post
Jonah,
I appreciate you trying to help me. Have you actually done this yourself? Did you create a custom dictionary and add "Hawai'i" to it? And then go back to your Word document and type out Hawai'i?

Because I did everything in those instructions. I added Hawai'i to my custom dictionary. Word still changes Hawai'i to Hawai'I. What am I missing? I'm sooooooooo frustrated. Hoping someone can come up with a real solution.
Lisa ;-)
After you added "Hawai'i" to the custom dictionary that you created, did you restart Word?

Occasionally, Word's a little balky when using a custom dictionary. Sometimes, "AutoCorrect" will still occasionally kick in and suggest "Hawai'I" after a fresh boot. However, after I correct it to "Hawai'i" once, it realizes that I'm using the custom dictionary and everything's good. As a last resort, you can always turn off the "smart quotes" option, since an apostrophe (either "plain" or "smart") is not a true ʻokina (glottal stop indicator) anyway.

Hawai'i (this one has the plain quote)
Hawai’i (this one has the "smart" quote)
Hawaiʻi (this one has the proper ʻokina)
Rate this post positively Reply With Quote Quick reply to this message
 
Old 12-22-2011, 05:44 PM
 
403 posts, read 1,190,026 times
Reputation: 900
I have an earlier version of Word so not sure if this will work, but I understand the frustration. Type Hawai'I, and after it underlines in red, backspace to change the capital I to lowercase then Right click the mouse and use the option "Add to dictionary". You should need to do this only one time. Very simple if it works - seems a little different from the custom dictionary.
Rate this post positively Reply With Quote Quick reply to this message
 
Old 12-22-2011, 06:57 PM
 
155 posts, read 526,621 times
Reputation: 100
Jonah K asked: After you added "Hawai'i" to the custom dictionary that you created, did you restart Word?
Lisa's answer: Yes. Didn't fix the problem.

Jonah K wrote: You can always turn off the "smart quotes" option.
Lisa writes: Tried that. Didn't work.

Jonah K wrote: Hawaiʻi (this one has the proper ʻokina)
Lisa write: Interesting. I didn't know that. So, is the `okina key on the top left of my keyboard - to the left of the 1 key?

Also, I hit F1 and searched for okina. No results.

Jonah, What version of word are you using?

Last edited by Lisa From Maui; 12-22-2011 at 07:12 PM..
Rate this post positively Reply With Quote Quick reply to this message
 
Old 12-22-2011, 07:12 PM
 
155 posts, read 526,621 times
Reputation: 100
Ohmanon,
Now this is a hoot!
I added Hawai'i to my custom dictionary.


I type Hawai'i.
I hit the space bar, and Word automatically changes it to Hawai'I.
Then Word underlines it in red because it's misspelled.

I hit the backspace bar twice, then hit i ... so it reads Hawai'i
Then I hit the space bar. No capitalization, no red mark.


Good juju to Ohmanon. Bad juju to Microsoft.
Rate this post positively Reply With Quote Quick reply to this message
 
Old 12-22-2011, 07:44 PM
 
1 posts, read 2,279 times
Reputation: 12
Default two things to check

1. Under TOOLS > AUTOCORRECT OPTIONS > AUTOCORRECT tab:

Make sure that the box "Capitalize first letter of sentences" is unchecked.

IN ADDITION:

2. Under TOOLS > AUTOCORRECT OPTIONS > AUTOCORRECT tab:

In the section headed "Replace text as you type" there should be a long alphabetical list of items that you want autocorrected, arranged in two columns. Scroll down to the line that says "Replace i with I ". Highlight that line and click delete button.

OR,

in that same scrolling list, you can add an item that says
"Replace HawaiʻI with Hawaiʻi". Word will still replace the i with I but then instantly correct the word. This way you get to keep automatic capital I feature active everywhere else.

Hope this helps!
Rate this post positively Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:


Settings
X
Data:
Loading data...
Based on 2000-2020 data
Loading data...

123
Hide US histogram


Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > U.S. Forums > Hawaii
Similar Threads

All times are GMT -6.

© 2005-2023, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Contact Us - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37 - Top