U.S. CitiesCity-Data Forum Index
Go Back   City-Data Forum > General Forums > Science and Technology > Internet
 [Register]
Please register to participate in our discussions with 2 million other members - it's free and quick! Some forums can only be seen by registered members. After you create your account, you'll be able to customize options and access all our 15,000 new posts/day with fewer ads.
View detailed profile (Advanced) or search
site with Google Custom Search

Search Forums  (Advanced)
Reply Start New Thread
 
Old 10-28-2012, 04:18 PM
 
Location: Earth
24,629 posts, read 26,643,607 times
Reputation: 11372

Advertisements

I live in Germany and am setting up a new computer using Windows 7.
Am trying to set my default to .com instead of .de and it's not working.

I'm becoming very frustrated and have followed the guidance on every link.
When I google, I still go to Germany.

As an aside, I have a laptop running 7 and chrome and am not having this problem.

Any help?

Last edited by chielgirl; 10-28-2012 at 05:09 PM..
Rate this post positively Reply With Quote Quick reply to this message

 
Old 10-28-2012, 06:43 PM
 
15,921 posts, read 18,829,966 times
Reputation: 7666
Have you seen this?

How To Set Google.com As Default, Instead of Country Specific Search | VikiTech.com
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-28-2012, 06:57 PM
 
15,921 posts, read 18,829,966 times
Reputation: 7666
Have you tried going to (in Chrome) Settings/Manage Search Engines and add a new search engine?

I saw the following in one of the comments here: Change Google's Search Domain in Google Chrome

Quote:
I think I have an easier solution:

Just go to your Chrome Preferences > Basics > Manage Search Engines.

There you will find an entry for Google. Create a new one and copy the URL from the default Google entry. This is my default URL:

{google:baseURL}search?{google:RLZ}{google:accepte dSuggestion}{googleriginalQueryForSuggestion}{go ogle:searchFieldtrialParameter}{google:instantFiel dTrialGroupParameter}sourceid=chrome&client=ubuntu &channel=cs&ie={inputEncoding}&q=%s

Change {google:baseURL} to https://www.google.com/ and make it the new default. I'm not redirected to the local Google version any more.
Chiel, I noticed that C-D added a smilie and a couple of spaces in the above, be careful...

{google:accepte dSuggestion}

{go ogle:searchFieldtrialParameter}

{googleriginalQueryForSuggestion} <---smilie should be colon o
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-28-2012, 10:05 PM
 
16,308 posts, read 26,729,759 times
Reputation: 8339
Quote:
Originally Posted by plwhit View Post
Have you tried going to (in Chrome) Settings/Manage Search Engines and add a new search engine?

I saw the following in one of the comments here: Change Google's Search Domain in Google Chrome



Chiel, I noticed that C-D added a smilie and a couple of spaces in the above, be careful...

{google:accepte dSuggestion}

{go ogle:searchFieldtrialParameter}

{google:originalQueryForSuggestion} <---smilie should be colon o
Before you submit, go down to the additional options and check "Disable smiles in text"
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-28-2012, 11:05 PM
 
Location: Earth
24,629 posts, read 26,643,607 times
Reputation: 11372
I tried the vikitech but when I copied to my notepad, I just had gobbelty ****.

I'll check the rest out tonight.
I have to run to work.

Thanks.
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-29-2012, 12:04 PM
 
15,921 posts, read 18,829,966 times
Reputation: 7666
This?





I also stumbled across this.... (seems I'm swamping you, apologies).......

http://301redirects.net/fix-google-c...ne-omnibox.php
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-29-2012, 12:49 PM
 
Location: Earth
24,629 posts, read 26,643,607 times
Reputation: 11372
I'll try tomorrow.
Sitting in front of a fire with my travel laptop watching Airplane!

But thanks for the next step in my google saga.
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-29-2012, 12:56 PM
 
10,838 posts, read 19,816,022 times
Reputation: 10416
Quote:
Originally Posted by chielgirl View Post
I'll try tomorrow.
Sitting in front of a fire with my travel laptop watching Airplane!
At least you have good taste in movies
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-30-2012, 02:59 PM
 
Location: Earth
24,629 posts, read 26,643,607 times
Reputation: 11372
Okay, I tried everything to no avail.

The Vikitech I checked, went to my Local State file and there was nothing like the two lines indicating the last known google url.
So I added it and the second line.
And saved.

When I went back in, it was gone again.
I'm rather ticked.

Now my XP box is starting to do the same thing, translating all of the german sites to english.

Here's what my browser looks like:
{
"browser": {
"enabled_labs_experiments": [ "extension-apis" ],
"hung_plugin_detect_freq": 2000,
"last_redirect_origin": "",
"plugin_message_response_timeout": 25000
},
"intl": {
"app_locale": "en"
},
"local_state": {
"multiple_profile_prefs_version": 7
},
"ntp": {
"promo_locale": "en-US",
"promo_version": 7
},

My default preferences are as follows:
"homepage": "http://www.igoogle.com/",
"homepage_is_newtabpage": false,
"session": {
"restore_on_startup": 4,
"urls_to_restore_on_startup": [ "http://www.igoogle.com/", "http://www.google.com/" ]
}
},
"bookmark_bar": {
"show_on_all_tabs": true
},
"browser": {
"clear_data": {
"browsing_history": false,
"cookies": false,
"download_history": false
},
"clear_lso_data_enabled": true,
"last_known_google_url": "http://www.google.com/",
"last_prompted_google_url": "http://www.google.com/",


Still it starts at google.de

Last edited by chielgirl; 10-30-2012 at 03:21 PM..
Rate this post positively Reply With Quote Quick reply to this message
 
Old 10-30-2012, 04:27 PM
 
28,736 posts, read 43,817,990 times
Reputation: 37724
Quote:
Originally Posted by chielgirl View Post
Okay, I tried everything to no avail.

The Vikitech I checked, went to my Local State file and there was nothing like the two lines indicating the last known google url.
So I added it and the second line.
And saved.

When I went back in, it was gone again.
I'm rather ticked.

Now my XP box is starting to do the same thing, translating all of the german sites to english.

Here's what my browser looks like:
{
"browser": {
"enabled_labs_experiments": [ "extension-apis" ],
"hung_plugin_detect_freq": 2000,
"last_redirect_origin": "",
"plugin_message_response_timeout": 25000
},
"intl": {
"app_locale": "en"
},
"local_state": {
"multiple_profile_prefs_version": 7
},
"ntp": {
"promo_locale": "en-US",
"promo_version": 7
},

My default preferences are as follows:
"homepage": "http://www.igoogle.com/",
"homepage_is_newtabpage": false,
"session": {
"restore_on_startup": 4,
"urls_to_restore_on_startup": [ "http://www.igoogle.com/", "http://www.google.com/" ]
}
},
"bookmark_bar": {
"show_on_all_tabs": true
},
"browser": {
"clear_data": {
"browsing_history": false,
"cookies": false,
"download_history": false
},
"clear_lso_data_enabled": true,
"last_known_google_url": "http://www.google.com/",
"last_prompted_google_url": "http://www.google.com/",


Still it starts at google.de
This is what mine looks like:
Quote:
{
"browser": {
"hung_plugin_detect_freq": 2000,
"last_known_google_url": "http://www.google.com/",
"last_prompted_google_url": "http://www.google.com/",

"last_redirect_origin": "",
"plugin_message_response_timeout": 30000
},
Notice that my info is in the area headed by "browser". You should move your lines that match mine in red to that area and try again. Quite often programming only works if the required data is in the correct location. If it's anywhere else it's ignored.
Rate this post positively Reply With Quote Quick reply to this message
Please register to post and access all features of our very popular forum. It is free and quick. Over $68,000 in prizes has already been given out to active posters on our forum. Additional giveaways are planned.

Detailed information about all U.S. cities, counties, and zip codes on our site: City-data.com.


Reply
Please update this thread with any new information or opinions. This open thread is still read by thousands of people, so we encourage all additional points of view.

Quick Reply
Message:

Over $104,000 in prizes was already given out to active posters on our forum and additional giveaways are planned!

Go Back   City-Data Forum > General Forums > Science and Technology > Internet
Similar Threads

All times are GMT -6.

© 2005-2021, Advameg, Inc. · Please obey Forum Rules · Terms of Use and Privacy Policy · Bug Bounty

City-Data.com - Contact Us - Archive 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37 - Top